Problème de sauts de ligne

lundi 8 mars 2010 Ingrid | Mémorables oublis 11 Comments

[EDIT] Problème réglé. Merci à Nina et Jane pour la solution (MAJ+ENTREE pour aller à la ligne). Ca fonctionne, y a plus qu'à y penser pour les prochaines notes ^^

Depuis que je suis passée au nouvel éditeur de Blogger, je rencontre des soucis de mise en page. Parfois, je me retrouve avec 3/4 sauts de lignes entre 2 paragraphes alors que je n'ai rien demandé. Je presse une seule fois "Entrée" pour aller à la ligne et débuter mon nouveau paragraphe mais rien à faire, je me retrouve avec de grands espaces. Et pareil lorsque j'ajoute mon image. C'est la première chose que je fais pour commencer un article. Il ne devrait pas y avoir d'espace avant. Bah si... Je dois sans cesse éditer mes articles et supprimer les lignes HTML en trop. C'est chiant -__-

J'ai coché/décoché ce qu'il y avait en rapport avec ce problème mais toujours rien de régler. Avez-vous une solution ? Rencontrez-vous également ce problème, utilisateurs de Blogger ? Ai-je mal paramétré quelque chose ?

Je vous remercie par avance de votre aide...

11 commentaires :

  1. je sais que blogger bugg parfois avec vista. ça m'arrive aussi

    RépondreSupprimer
  2. Ah ben non, je ne peux pas t'aider, pour moi c'était le contraire, j'avais ce problème avec l'ancien éditeur... J'avais fini par ne plus sauter de lignes entre les paragraphes, du coup, j'avais un saut de ligne raisonnable. Puis, j'ai pris le nouvel éditeur! J'espère que tu trouveras une solution

    RépondreSupprimer
  3. Ca m'arrivait aussi avec blogger après avoir changé de thème mais pas systématiquement, c'est ça qui était bizarre !

    Pour éviter ça et aller à la ligne "normalement" je faisais MAJ+ENTER et ça allait. J'espère que ça fonctionnera pour toi.

    RépondreSupprimer
  4. Même problème également, tout comme Nina après avoir changé de thème. Je pense donc que c'est parfois le thème qui veut ça. Je dois donc parfois ruser, genre coller le texte à la photo si je veux un seul saut de ligne...

    RépondreSupprimer
  5. Merci pour vos conseils !

    NINA // Je vais tester, merci

    LUXE AND VINTAGE // Ca me le faisait avant mon changement de thème. Et lors de la rédaction du message, le texte est collé à la photo mais dans l'aperçu, il y a l'espace de mis. Je ne comprend pas cet ajout de balise HTML que je n'ai pas demandé.

    RépondreSupprimer
  6. Je ne peux pas t'aider non plus, je n'ai pas eu ce problème jusque là :/

    RépondreSupprimer
  7. Bah moi j'ai pas ce genre de souci, surtout que je fais "aperçu" tout le temps pour voir ce que ça donne. Le seul problème du nouvel éditeur chez moi c'est que l'aperçu est tout petit, trop naze !

    RépondreSupprimer
  8. Alors pour passer à la ligne sans faire de paragraphe. soit en HTML tu tapes
    ou alors tu peux essayer (TOUCHE MAJ+ ENTREE)

    Jane

    RépondreSupprimer
  9. SANSAN & GABY // J'ai le chic pour me trouver un bug que personne n'a -__-

    NINA & LIBELUL // JE VOUS AIME ♥

    RépondreSupprimer
  10. J'avais ce problème avant aussi, mais hop il a disparu... Bizarre ce blogspot!!!

    RépondreSupprimer